搜索
服务支持

服务支持

/
/
/
/
三层交换机V2版基本操作介绍

服务支持

全部分类

技术文库

三层交换机V2版基本操作介绍

  • 分类:技术文库
  • 作者:
  • 来源:
  • 发布时间:2019-12-06
  • 访问量:121

【概要描述】

三层交换机V2版基本操作介绍

【概要描述】

  • 分类:技术文库
  • 作者:
  • 来源:
  • 发布时间:2019-12-06 18:02
  • 访问量:121
详情

一、如何进入管理界面:

三层交换机V2版默认开启telnet和http等管理服务,也可通过console口进行配置。
默认管理IP:192.168.168.2/24
用户名:admin
密码:admin
注:波特率V2为115200 
以下是Telnet作为登录示范,首先第一步是将PC固定IP地址:
第二步登录界面:
 
 
 
二、基础配置命令,IP的定义需要自定义和规划。
VLAN配置:
FYX>enable                     进入特权模式(即用户执行模式)
FYX#configure terminal             进入全局模式(多数配置需要在全局模式下操作)
FYX(config)#vlan 10               创建vlan id号为10
FYX(config-if-vlan)#interface vlan-interface 10                  创建三层接口
Create vlan-interface successfully!                          提示创建成功
 
FYX(config-if-vlanInterface-10)#ip address 192.168.10.1 255.255.255.0   指定IP地址
This ipaddress will be the primary ipaddress of this interface.
Config ipaddress successfully!
 
FYX(config-if-vlanInterface-10)#exit              退出(从vlan配置里面退出到全局模式再进行其他配置)
 
VLAN1的IP更改:
FYX(config)#vlan 1                                      进入vlan1
FYX(config-if-vlan)#interface vlan-interface 1               进入VLAN1三层接口
FYX(config-if-vlanInterface-1)#ip address 192.168.90.1 255.255.255.0 新增IP(IP和掩码自定义)
Config ipaddress successfully!
 
FYX(config-if-vlanInterface-1)#description to_router            添加描述
FYX(config-if-vlanInterface-1)#no ip address 192.168.168.2 255.255.255.0    删除默认IP(注:删除后PC需要重新固定IP,用新建的IP来进行登录)
 
 
 
接口VLAN属性设置:
FYX(config)#interface ethernet 0/0/1                   进入0/0/1号接口
FYX(config-if-ethernet-0/0/1)#switchport default vlan 10     标记一号接口属于vlan10
FYX(config-if-ethernet-0/0/1)#exit
FYX(config)#interface range ethernet 0/0/2 to ethernet 0/0/5   进入多个接口
FYX(config-if-range)#switchport default vlan 10            标记接口属于vlan10
FYX(config-if-range)#exit                           退出
FYX(config)#
 
接口trunk模式设置(实现多台交换机之间相同VLAN的终端通信):
FYX(config)#interface ethernet 0/0/11                  进入接口
FYX(config-if-ethernet-0/0/11)#switchport mode trunk        标记该接口为trunk口
FYX(config-if-ethernet-0/0/11)#switchport trunk allowed vlan 10 该接口允许通过的vlan
FYX(config-if-ethernet-0/0/11)#exit                   退出
FYX(config)#
 
 
DHCP的设置:
FYX(config)#ip pool vlan10                         建立vlan100 dhcp地址池
Create a new ip pool successfully.                    提示建立成功
FYX(config-ip-pool-vlan10)#gateway 192.168.10.1 255.255.255.0  设置服务器网段地址
Config the gateway ip successfully. 
FYX(config-ip-pool-vlan10)#router 192.168.10.1             设置网关地址
FYX(config-ip-pool-vlan10)#dns primary-ip 223.6.6.6          设置首选DNS
Configure the primary dns successfully.
FYX(config-ip-pool-vlan10)#dns second-ip 180.76.76.76         设置备用DNS 
Configure the second dns successfully.
FYX(config-ip-pool-vlan10)#section 0 192.168.10.2 192.168.10.200  设置地址池自定义编号为0号 起始和结束地址
Create an ip section successfully. 
FYX(config-ip-pool-vlan10)#lease 0:1:0          设置地址租约时间
Lease time has been modified successfully
FYX(config-ip-pool-vlan10)#exit               退出
FYX(config)#
 
 
开启DHCP功能:
FYX(config)#dhcp-relay                     开启dhcp
Turn on DHCP relay successfully!
FYX(config)#dhcp-server 10 ip 192.168.10.1        指定dhcp服务器id和ip
Set the ipaddress of dhcp server group success !    建立成功
FYX(config)#interface vlan-interface 10          进入vlan10三层接口
FYX(config-if-vlanInterface-10)#dhcp-server 10     指定dhcp服务器为id10的服务器
Set vlan interface dhcp server group success       设置成功
FYX(config-if-vlanInterface-10)#exit             退出
FYX(config)#
配置默认路由:
FYX(config)#ip route 0.0.0.0 0.0.0.0 192.168.90.2    默认路由的添加,一般指向出口路由器 注:出口路由器要写回执路由指向三层,否则除了vlan1以外的其他vlan不能和路由器通信
 
 
其他:
1、保存配置:
FYX#copy running-config startup-config (更改或新建配置后,配置需要保存,否则设备断电重启后配置会丢失)
 
 
 
2、清除配置:FYX#clear startup-config(需要恢复出厂设置,把配置全部清空的情况下会使用该命令,注意清除之前建议做好备份信息)
 
3、重启设备:FYX#reboot(注:清除配置后需要用到该选项来重启设备),可通过console口进行配置

扫二维码用手机看

版权所有©成都飞鱼星科技股份有限公司  蜀ICP备05006150号